HOME FORUM Tussen pot en pint Website upgrade 2014 Reageer op: Website upgrade 2014

steve
Sleutelbeheerder
Aantal berichten: 173

Sommige gebruikers op oudere windows platforms (pre Windows XP SP3, 2008) kunnen problemen ondervinden met dit framework.

Ook oudere browsers zoals alles voor Internet Explorer 9 en oudere versies van Firefox en Google Chrome kunnen problemen geven. Gelieve daarom uw browsers up te daten!

 

De voornaamste reden waarom we dus voor dit nieuw platform hebben gekozen:

– 100% responsive theme framework, wat betekent dat het compatibel is met mobiele apparaten zoals tablets, iPad, iPhone, Android-platforms,…

– exclusieve community integratie wat betekent dat onze website een probleemloos community website kan worden met volwaardig en goed leesbaar forum

– theme source code wordt door een wordpress ontwikkelaar onderhouden en upgedate

– het theme framework is compatibel met de Nederlandse taal

 

Ik ben op zoek naar Android gebruikers die hun bevindingen hier kunnen posten.

 

Bedankt!